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About this User's Guide  

What you will learn from this user's guide 
This user's guide describes the device setup and configuration, data file conversion and export, and device 
control features included with Measurement Computing WiFi-500 Sensor Series wireless devices. 

Conventions in this user's guide 
For more information 
Text presented in a box signifies additional information and helpful hints related to the subject matter you are 
reading.  

Caution! Shaded caution statements present information to help you avoid injuring yourself and others, 
damaging your hardware, or losing your data.  

Bold text is used for the names of objects on a screen, such as buttons, text boxes, and check boxes. 

Italic text is used for the names of manuals and help topic titles, and to emphasize a word or phrase. 

Where to find more information 
Additional information about WiFi Sensor Software is available on our website at www.mccdaq.com. You can 
also contact Measurement Computing Corporation with specific questions. 

 Knowledgebase: kb.mccdaq.com 
 Tech support form: www.mccdaq.com/support/support_form.aspx 
 Email: techsupport@mccdaq.com 
 Phone: 508-946-5100 and follow the instructions for reaching Tech Support 

For international customers, contact your local distributor. Refer to the International Distributors section on our 
website at www.mccdaq.com/International. 

http://www.mccdaq.com/
http://kb.mccdaq.com/
http://www.mccdaq.com/support/support_form.aspx
mailto:techsupport@mccdaq.com
http://www.mccdaq.com/International
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Chapter 1 

Introducing the WiFi-500 Sensor Series Wireless 
Devices 

This user's guide explains how to perform the following tasks: 

 Set up a WiFi-500 Sensor Series wireless device to connect to a wireless network  
 Configure a device to log environmental data and transmit it wirelessly to a host PC or web-based Cloud 

account 
 Export logged data to a comma-delimited text file and to a Microsoft® Excel® spreadsheet 
 View readings and indicators on a WiFi-500 Sensor Series device 

System requirements and recommendations 
 WiFi-enabled PC or laptop running Windows® 10/8/7, 32/64-bit 
 Micro-USB cable (shipped with device) 
 Microsoft mouse or compatible pointing device  
 Adobe® Reader® required to view help file 
 Microsoft® Excel® or similar spreadsheet application to view and graph .csv files 

 
WiFi Sensor Software may require NET 3.5 SP1 framework 
If the software does not run on your Windows operating system, you may need to install .NET 3.5 SP1 
framework from http://download.microsoft.com/download/2/0/e/20e90413-712f-438c-988e-
fdaa79a8ac3d/dotnetfx35.exe. 

Network requirements and recommendations 
 802.11b-compliant router or access point using data rates of 1, 2, 5.5, 11 Mb/s running one of the following 

supported security protocols: 
o WPA/WPA2 Pre-shared key (PSK)  
o WPA/WPA2 Enterprise 

Refer to Connecting a device to a wireless network with Enterprise Authentication on page 53 for more 
information.  

o WEP 64-bit or 128-bit – Not recommended  
Requires WEP passkey in hexadecimal rather than ASCII passphrase. Refer to Using devices on WEP-
encrypted WiFi networks on page 56 for more information.  

o None (no authentication or encryption) – Not recommended 
 Wireless access points must be configured to allow 802.11b traffic (not g or n only modes).  
 By default, WiFi-500 Sensor Series devices obtain an IP address with DHCP (this is normal for most 

networks).  
 When storing data locally on the PC or local network, the devices must be connected either physically or 

wirelessly to the same network and use the same IP address range as the PC.  
If the software is running on a virtual machine, it can be given a different IP address than the host PC. 
However, it must to be given an IP address that is in the same range as the device.  
If you have multiple network connections on the PC, the software may not be able to automatically choose 
the network to which the device is connected (refer to Configuring a device with a static IP address on 
page 55).  

 When using the Cloud service, the devices and the PC do not need to be on the same network, but both 
require an internet connection during setup.  

 Wireless access points must have wireless isolation or guest modes disabled to enable communication 
between devices.  

 Corporate networks may need additional configuration to allow communication between the device and the 
PC.  
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 Disable MAC Address filtering on the access point, or include the address of the devices in the allowed list. 
The MAC Address can be found on the serial number label on the back of the unit. 

 , but provided that the VPN can allow the device internet access via TCP port 14354, it is technically 
possible. 

 Communication over a virtual private network (VPN) is technically possible provided that the VPN can 
allow the device to access the internet using TCP port 14354. However, due to the increased latency 
introduced by establishing a connection that can cause time-out problems, MCC does not recommend it 
Consult your network administrator. 

Cloud storage requirements 
A FilesThruTheAir™ Cloud account (www.wifisensorcloud.com) is required for Cloud-based data storage. A 
link is available on the main WiFi Sensor Software screen to create an account. 

Your WiFi-500 Sensor Series device may also require a firmware update in order to access the Cloud. Refer to 
Updating the Firmware on page 46 for instructions.  

WiFi Sensor Software/Cloud features 
Using the WiFi Sensor Software, you can set up a device to store logged data locally on a PC, or remotely using 
a Cloud account and any device that supports a web browser – smart phone, tablet, laptop, or desktop 
computers. 

If the device temporarily disconnects from the network, it continues logging data until it can communicate again 
with the PC application or Cloud. When acquiring data at a 10 second sample rate, the device can continue 
logging for up to 30 days without connectivity. 

 WiFi-500 Sensor Series devices used with are accessible from any location – local or remote – within range 
of the connected WiFi network or from the Cloud 

 Password-protected access using SSL sessions for security 
 Local and remote device configuration of the following settings: 

o Device name 
o Temperature scale 
o Sample rate 
o Transmission period 
o Alarms, including alarm hold and alarm delay settings 
o Record on-site checks of devices 

 Data export and graph printing 

The Cloud makes device data universally accessible from any internet enabled device.  

The Cloud interface also offers instant email alerts to as many as 100 addresses for alarms, AC power outage, 
low battery charge, loss of network connection, and other device-specific problems. 

Cloud accounts are web-based and can be accessed at www.wifisensorcloud.com using a browser on a phone, 
tablet, PC, or Mac®.  

The following optional Cloud services are also available (depends on level of Cloud account being used -- Free, 
Personal, or Professional).  

 Audit trail export to provide a documentary record of changes 
 Multiple user access 
 Individual time zones per user 
 Graphical and tabular data displays with date/time references 
 Unlimited data storage (Personal and Professional accounts only) 
 Printing a graph (Personal and Professional accounts only) 
 Unlimited devices (Professional accounts only) 

Refer to www.wifisensorcloud.com/accountdifferences.aspx to compare Free, Personal, and Professional Cloud 
account features

http://www.wifisensorcloud.com/
http://www.wifisensorcloud.com/
https://www.wifisensorcloud.com/accountdifferences.aspx
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Chapter 2 

Setting Up a Device 
To set up a WiFi-500 Sensor Series wireless device for use on either the PC or the Cloud, make sure you have 
the following items: 

 Micro-USB cable 
 802.11b-compliant router or access point 
 WiFi-enabled computer with WiFi Sensor Software installed 

The computer running the WiFi Sensor Software must be connected to the router either wirelessly or by an 
Ethernet cable. 

During setup, the device searches for a wireless network while it is physically connected to the PC. Once 
connected, it can then be placed anywhere within range of the network. If the sensor temporarily loses 
connectivity with the network, it logs readings until it is able to communicate again with the PC application or 
the Cloud. When acquiring data at a 10 second sample rate, the device can continue logging for up to 30 days 
without connectivity. 

Connecting the device to a network 
Make sure you know the network name (SSID) and password of the WiFi network. 

 If you are setting up the device on a home network, the SSID and the default password for the WiFi 
network is usually located on the bottom of the router.  

 If you are setting up the device network, the SSID and the default password for the WiFi network is usually 
located on the bottom of the router.  

Complete the following steps to connect a WiFi-500 Sensor Series device to a WiFi network: 

1. Launch the WiFi Sensor Software ( ). 
2. Click either Set-Up Device»On This PC or Set-Up Device»On The Cloud in the main software screen. 

 
Figure 1: WiFi Sensor Software Set-Up Device options 

3. Remove the rubber plug that protects the USB connector on the device and connect the device to the 
computer using the Micro-USB cable. 

 
Figure 2: Removing rubber plug over USB connector 

Allow any security access highlighted by your firewall or antivirus program if you are prompted. 
A CONNECTED message indicates the WiFi Sensor Software has detected the device. 
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If a NOT CONNECTED message displays, disconnect and then reconnect the USB cable. The software 
automatically tries to detect the device again. 
If you continue to get a NOT CONNECTED message, refer to Device does not connect to PC over USB on 
page 48. 

4. From the list of available WiFi networks, click on the network to connect to the device. 
o If your WiFi network is not listed, refer to Wireless network is not listed during setup on page 49. 
o If you are setting up the device On This PC, the device and PC must be connected to the same WiFi 

network.  
o If you need to configure additional network settings such as a static IP address, select the Enter 

Advanced Network Options Next checkbox. Refer to Configuring a device with a static IP address 
on page 55. 

o If the network has Enterprise Authentication, refer to Connecting a device to a wireless network with 
Enterprise Authentication on page 53. 

o If you are using a hidden network – which is a network that does not broadcast its network name 
(SSID) – scroll to the bottom of the list, select Join Other Network, and enter the network name 
(Name (SSID)) and the Security protocol. 

If a FAILED message displays, click Refresh Connections until a list of networks displays. 
5. Enter the network password and click CONNECT. 

Problems connecting? 
If a NOT CONNECTED dialog box displays, refer to Cannot connect a device to a WiFi network on page 49. 

Once you successfully connect the device to the WiFi network, proceed to one of the following chapters: 

 If you selected Set-Up Device»On This PC, proceed to Storing Data Locally on a PC on page 11. 
 If you selected Set-Up Device»On The Cloud, proceed to Storing Data Remotely on the Cloud on page 22. 
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Chapter 3 

Storing Data Locally on a PC 
When you select View Devices»On This PC and connect a device to a WiFi network, the GENERAL 
SETTINGS dialog box displays with general device and logging settings for the a WiFi-500 Sensor Series 
device. 

Logging sessions explained 
To manage data received from your device efficiently, the WiFi Sensor Software divides data up into sessions. 
A device begins a session when it starts logging. If you make any changes to the device such as a sample rate or 
alarm level change, the software closes and saves the current session, and a new session is created.  

All sessions are marked with a date and time to show the period that they cover, together with an audit trail 
(depending on the changes which caused a new session to start).  

Changing device logging settings  
Complete the following steps to change device logging settings from the PC: 

1. Enter the following information in the GENERAL SETTINGS dialog box: 
o Name Device to give it a unique identity: Enter a unique name to identify the device on the WiFi 

network. 
o Select temperature scale: Click °C or °F. 
o Select sample rate: Select a sample rate between 10 Seconds and 12 Hours from the drop-down list. 

This value sets how often the device takes a reading. 
o Select how often the device will communicate with the PC: Select how frequently – between every 

1 Minute to every 24 hours – the device transmits samples to the host computer  
For example, if the sample rate is set to 10 Seconds and the transmission frequency is set to 1 Minute, the 
device transmits six samples to the computer every minute. 

60 seconds ÷ 
1 sample 

= 6 samples 
10 seconds 

 
Figure 3: GENERAL SETTINGS dialog box 
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The more frequently data is transmitted the quicker battery power is depleted. By increasing the time 
between transmissions, the battery charge lasts longer.  

2. Click Next. 

Configuring alarms 
In the TEMPERATURE ALARMS and HUMIDITY ALARMS dialog boxes, you can configure the following 
alarm settings (refer to Figure 6 and Figure 7): 

 Low/High Alarms – Enable alarms that are triggered when a device logs data that exceeds a high 
temperature/humidity value, or that is below a low temperature/humidity value. 

 The low alarm value must be less than the high alarm value. 
 Alarm Delay – Filter out unwanted alarms by selecting a delay time from the dropdown box. For example, 

when monitoring the temperature of a refrigerator, you might not need to know if the temperature exceeds 
the alarm level briefly – when someone opens and closes the door, for instance – but you do need to know 
if someone leaves the door open for more than one minute.  
You can set a separate delay for temperature and humidity alarms. 

 Alarm Hold – Holds an alarm state even when the temperature/humidity returns to an acceptable range. For 
example, if the high temperature alarm is set to 42°C and the measured temperature rises to 46°C, an alarm 
is triggered. If the reading then drops down to 41°C when the Alarm hold checkbox is selected, the device 
retains its alarm status.  
If Alarm hold is not selected, the device reverts back to normal status, and the only way to check missed 
alarms is to review the logged data. 

 Audit Check – Record an event on the graph by pressing and holding the device button for three seconds to 
indicate an onsite check of the device. 

Complete the following steps to configure WiFi-500 Sensor Series temperature and humidity alarm settings: 

1. Select the On option button for Low alarm to enable a low alarm, and then select a low 
temperature/humidity alarm value from the list. 

2. Select the On option button for High alarm to enable a high alarm, and then select a high 
temperature/humidity alarm value from the list. 

3. Select the On option button for Alarm hold to retain the alarm status when the temperature/humidity 
returns within the alarm range. 

4. Select a delay time from the Delay alarm trigger by listbox to filter out unwanted alarms. 
5. Select the Enable option button for Audit Check to record an event on the graph when a device is checked 

onsite (TEMPERATURE SETTINGS dialog box only).  
6. If you are setting up a device that includes a thermistor probe, select the probe type you are using from the 

drop-down listbox. 

 
Figure 4: Probe type list 

Refer to the label attached to the probe cable for the probe number. Selecting an incorrect probe type causes 
inaccurate measurements. 

 
Figure 5: Probe type label 
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Figure 6: TEMPERATURE ALARMS dialog box 

 
Figure 7: HUMIDITY ALARMS dialog box 

7. Click Next on both the TEMPERATURE ALARMS and HUMIDITY ALARMS dialog boxes when you finish 
configuring alarm settings.  

8. Click Next. 
9. Click Finish in the dialog box, disconnect the USB cable from the device and place the device in the 

location to monitor. 

If you receive a Set-Up Failed message, refer to Cannot save device settings using the Set-Up Device option on 
page 50. 
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Positioning the device 
The device signal strength displays on the device LCD. The number 10 indicates a strong signal; the number 1 
indicates a weak signal. 

 Avoid heat, radio emissions, and physical obstructions 
 Avoid placing a device near sources of heat and radio emission.  
 Avoid physical obstructions between the router and device – these can affect the range of the device.  
 If necessary, use WiFi extenders to improve the range of the device. 

The WiFi signal indicator ( ) has three states: 

 Not displayed – the device has not yet been set up and configured to a WiFi network 
 Flashing – not communicating with WiFi Sensor Software  
 Solid – successful communication with WiFi Sensor Software 

Viewing data on the PC  
To view data for a specific logging session on the PC, complete the following steps: 

1. Click View Devices»On This PC in the main software screen. 
All WiFi-500 Sensor Series devices connected to the WiFi network through the host computer are listed. 

2. Select the device you want to view, and click View Data at the bottom of the Existing devices screen. 

 
Figure 8: Existing devices screen 
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By default, all logging sessions for the current month are listed. You can change the date range by using the 
date buttons: 
o Use the  and  date sliders to specify a time period within the year containing the session(s) you 

want to view. 
o Use the and date buttons to scroll through years. 

3. Click on the logging session you want to view.  

 
Figure 9: Selecting a logging session 

The View Data screen displays the graphed data with checkboxes to show/hide the following information: 
o temperature readings 
o relative humidity readings (if supported) 
o temperature alarm readings 
o relative humidity alarm readings (if supported) 
o dew point (if supported) 

 
Figure 10: Graph of WiFi-500 data (temperature/humidity example) on View Data screen 
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Graph viewing options 
Graph viewing options on the View menu and the toolbar on the View Data screen are explained below. Toolbar 
icons that correspond to the View menu option are given in parentheses. 

 View»Toolbar – Displays or hide the toolbar at the top of the graph. 
 View»Status Bar – Displays or hide the status bar at the bottom of the graph. 
 View»Zoom In ( ) – View a narrower range of graph data.  

You can also click and drag the mouse to select a section of the chart to zoom in on  
 View»Zoom Out ( ) – View a wider range of graph data. 
 View»Data Range ( ) – Opens the Select Your Data Range dialog box for you to enter a time/date range 

of data to view on the graph. 

-  

Figure 11: Select Your Data Range dialog box 

 View»Gridlines – Display or hide X-axis and Y-axis gridlines on the graph. 
 View»Mark Samples ( ) – Adds a small circle to the plot line to indicate each logged 

sample. 

 
Figure 12: Samples marked on graph 
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 View»Mark Events -  – Adds a large circle to the plot line to indicate each event (audit, 
power loss, and so on). 

 
Figure 13: Events marked on graph 

 View»Statistics ( ) – Displays information on the minimum, maximum, average, and standard 
deviation of samples in a panel to the right of the graph. 

 
Figure 14: Statistics panel 

 View»Data View – Plots data on a graph. 
 View»Graph View – Presents data in a tabular format. 
 Click Show Alarms Only to display only alarm data. 

 
Figure 15: Data view 
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Creating and viewing data files 
You can export logged data and graph images to different file formats, and open them for viewing and analysis. 

Saving all data to a log (.txt) file 
Complete the following steps to save all logged data to a text file: 

1. Click Save on the toolbar. 
2. Enter a filename and browse for the location to save the file, and click Save.  

Saving a portion of data to a log (.txt) file 
Complete the following steps to save a portion of logged data to a text file: 

1. Zoom in on the section of the graph containing the data to save (refer to Graph viewing options on page 
16). 

2. Click Save on the toolbar. 
3. Enter a filename and browse for the location to save the file, and click Save.  

Viewing a text file of logged data 
To open a text file of logged data, click Advanced Tools and then click View Saved Data and browse for the 
file using the Locate File dialog box. 

 
Figure 16: View Saved Data option under Advanced Tools 

The data in the selected file is plotted on the View Data screen (refer to Figure 10 on page 15). 

Exporting data to a file 
You can export data or graph images to one of following file formats: 

 a comma-separated values (.csv) data file for later retrieval and analysis 
 a .jpg image file of graph 
 a .pdf of the data or of the graph 
 an Excel® file (.xls) containing both the data and graph 

To export data, click Export and select file format from the menu. 

Printing a graph 
To print an image of the graph to the default printer, click .  

Configuring a device wirelessly from the PC 
When you select View Devices»On This PC in the main software screen, the Existing devices screen displays 
all WiFi-500 Sensor Series devices that are actively connected to or that are temporarily disconnected from the 
network through the host computer. 

The operations you can perform on each displayed device are explained in the following sections. 
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Changing the device arrangement 
To change how devices are arranged on the Existing devices screen, click the icons in the top right corner of 
the screen. 

  View device images only 

  View device images and information 

 View device information only 

Right-click on a device to move it up, down, to the top of the list, or to the bottom of the list. 

You can also arrange all devices by name or by MAC address (the unique number assigned to each device on 
the network).  

Deleting device readings 
To delete the readings currently stored on a device and on the host computer, right-click on a device and select 
Delete Readings. 

All readings for the selected device are deleted from device memory and from the host computer. 

The device starts logging data again based on its settings. 

Data that has been saved or exported to a file is not deleted from the file(s). 

Displaying device properties 
To view the current logging and alarm settings for a selected device, along with the device type, firmware 
version, MAC address, and the name of the connected WiFi network, click Properties in the Existing devices 
screen (refer to Figure 8 on page 14).  

You can also right-click the device image and select Device Properties from the context menu. 

 
Figure 17: Device Properties popup window 



WiFi-500 Sensor Series User's Guide Resetting a device out of an alarm state 

20 

Resetting a device out of an alarm state 
To reset a device that is currently in an alarm state, right-click the device image and select Reset Alarm. 

The device returns to a normal, non-alarm state until the next alarm reading occurs. 

Muting the audible alarm  
The WiFi Sensor Software includes an audible alarm that sounds when a device is in an alarm state. 

Click  to turn alarm muting on and off.  

Deleting a device 
Complete the following steps to delete a device and all of its data sessions from the software: 

1. Select a device in the Existing devices screen (refer to Figure 8 on page 14). 
2. Right-click the device image and select Delete Device(s). 
3. Click Yes in the Are you sure? dialog box. 
4. Click Yes in the Archive Data dialog box to save device data to the host PC. You are prompted to select a 

location to save the archived data. 

Caution! If you are deleting the device in order to update the device firmware, MCC strongly recommends 
that you archive your data. All data is deleted from a device during a firmware update (refer to 
Updating the Firmware on page 46) 

Click No to skip saving device data and finish deleting the device. 

Once you delete a device, perform the Connecting the device to a network procedure on page 9 to reconnect the 
device to the network and access it through the software. 

Changing device logging settings 
To change the logging settings of a device over the network, select the device and click Change Device 
Settings in the Existing devices screen (refer to Figure 8 on page 14). 

Follow the steps at the beginning of the section Changing device logging settings on page 11 to change the 
device logging settings over the WiFi network.  

Downloading data over USB 
Under normal operation, WiFi-500 Sensor Series devices regularly transmit data to either a PC or to the Cloud. 
If for some reason a device can no longer transmit data, the software can retrieve unsent data over the USB port. 
The retrieved data can be stored either locally on the PC or synchronized to the Cloud just as if the device had 
continued to transmit. 

How to perform the USB Download 

To download data over USB, complete the following steps: 

1. Connect the device to the PC using the micro-USB cable supplied. 
2. Launch the WiFi Sensor Software. 
3. If you are storing data on the Cloud, then sign in to your Cloud account. 
4. Click on Advanced Tools and select USB Download. 

The software connects with the device over USB, and then prompts you to enter download settings. 
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5. If you are signed in to the Cloud and the device was detected within your account, select whether to Sync 
Data to the Cloud or Sync Data to the PC.  
If you select. Sync Data to the PC, you can specify the temperature units for downloaded temperature 
data. 

All readings within the device are logged against UTC (GMT+0). You can select to have the readings logged 
against UTC or the local time zone as set up on your PC. 
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Chapter 4 

Storing Data Remotely on the Cloud 
The FilesThruTheAir™ Cloud makes data universally accessible from any web-enabled device (smartphone, 
tablet, or computer).  

 
Figure 18: WiFi Sensor Software Cloud Diagram 

You can manage your devices and make changes to any device setting remotely, giving you the ability to 
monitor hundreds of WiFi-500 Sensor Series devices in different countries from one location.  

Use the Cloud to graph data online and to send you email alerts when alarms occur or if a device needs your 
attention. Users can also access Event Logs which record all triggered alarm events on all WiFi-500 Sensor 
Series devices a configured alarm threshold.  

A Cloud account is easily created during the device set-up process using the WiFi Sensor Software.  

Completing the Cloud setup 
The first time you set up a WiFi-500 Sensor Series device on the Cloud, the only setting you can change is the 
device name. All others settings are kept at their current values. 

1. Enter a device name and click Next. 
2. Disconnect the USB cable from the device and click Next in the Set-Up Complete dialog box. 
3. Place the device in the location to monitor. 

Positioning the device 
Avoid placing a device near sources of heat and radio emission. Also, physical obstructions between the router 
and device can affect the range of the device. You can use WiFi extenders to improve the range of the device. 

The device signal strength displays on the LCD. The number 10 indicates a strong signal; the number 1 
indicates a weak signal. 

The WiFi signal indicator ( ) has three states: 

 Not displayed – the device has not yet been set-up and configured to a WiFi network 
 Flashing – not communicating with WiFi Sensor Software  
 Solid – successful communication with WiFi Sensor Software 
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An overview of the Cloud environment 
When you log in to your Cloud account and successfully set up a device through the cloud, you are brought to 
the Cloud page on the web which has the following main options: 

 

Depending on your current account type, opens a page with options to upgrade or 
downgrade to different Free, Personal, and Professional Cloud accounts. 

Refer to www.wifisensorcloud.com/accountdifferences.aspx for a summary of 
account features. 

 

Opens a page with links to: 

 the Devices page 
 the Cloud Support page 
 the My Settings page (where you can change date/time format for log files, 

your account email address and password, and control the frequency of 
Cloud emails) 

  the Account page (where you can view account properties and email 
activity, and change personal information stored in the Cloud account)  

Devices 

(Professional 
accounts only) 

 
My Devices 

(Free and Personal 
accounts) 

Opens the My Devices/Devices page which lists all devices set up for the Cloud 
account. The features on this page are explained in the following sections: 

 Displaying device properties on page 26 
 Archiving data on page 25 
 Changing device settings on page 27 
 Setting up email alerts on page 29 

 

Opens the Account page, where you can view account properties and email 
activity, and change personal information stored in the Cloud account. 

 

Provides contact information for technical support with your Cloud account. 

 

Opens the Cloud Support page, which has links to FAQs, and firmware 
downloads, video tutorials, a technical support request form. 

Only the features on the Home and My Devices/Devices pages are covered in detail in this guide. 

Refer to the support resources on the Cloud page for help with the features on other pages. 

Data security on the Cloud 
Data stored on the Cloud account is very secure. Accounts and data can only be accessed using the email 
address and password that you entered when signing up to your account. If you have multiple users with access 
to your account, a user with Administrator privileges can control which data individual users can access. 

https://www.wifisensorcloud.com/accountdifferences.aspx
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Data is regularly backed up using industry-standard precautions. However, MCC recommends that you back up 
your data locally. 

Time-zones on the Cloud 
Free and Personal Cloud accounts have a single time-zone which you select when you sign up. All times and 
dates on the Cloud are shown for your chosen time-zone.  

Because Professional accounts can accommodate multiple sites, you can select a different time-zone for each 
location. When viewing data, event logs or device properties in a Professional account, times and dates are 
shown as local (at the device location). 

Viewing device information 
After logging in to your Cloud account, when you select View Devices»On The Cloud in the main software 
screen, the My Devices page opens in a browser and displays all WiFi-500 Sensor Series devices on the Cloud. 
To manage the data received from your device efficiently, the Cloud divides data into sessions. A device begins 
a session when it begins logging. If changes are made to the device configuration – such as sample rate or alarm 
level change, the Cloud closes and archives the current session, and creates a new session for the device.  

The number of devices you can connect to the Cloud depends on the type of Cloud account you have (Free, 
Personal, or Professional). Click on the Upgrade link for more information on account types and features. 

 
Figure 19: Devices screen 

The Devices screen displays the following information about each WiFi device setup for the Cloud. 

 Device – Displays one of the following icons to indicate the device model: 

 – Temperature-only device (such as a WiFi-501) 

 – Temperature device with thermistor probe (such as a WiFi-501-TP) 

 – Temperature/humidity device (such as a WiFi-502) 
 Name – Displays the name of the device. 
 Signal – Displays a bar graph indicating the signal strength. 

  



WiFi-500 Sensor Series User's Guide Archiving, clearing, and deleting device readings 

25 

 Power – Displays one of the following icons indicating the battery strength, or, for devices permanently 
powered by USB, the USB connection status (refer to Specifying a device as permanently powered 
on page 31). 

  

Battery-powered devices Permanently-powered devices (USB) 

 Battery OK  Power OK 

 Battery low  Connect power 

 Battery critical  

  Battery charging  
  

 Reading 1 – Displays the latest temperature reading. 
 Reading 2 – Displays the latest humidity reading (if device measures humidity). 
 Status – Indicates the connection status for active devices. May also indicate Setup pending if device 

settings were changed. When the device receives its new settings the next time it transmits to the Cloud, the 
Setup Pending status is removed.  
Data saved from past sessions have a status of Archived along with the archive date. 

Archiving, clearing, and deleting device readings 
The Archive/Delete icon provides options to archive device data, clear device data, and delete a device and data 
from the cloud. 

 
Figure 20: Archive/Delete options 

 An archived device session remains in the device list so all collected data can be accessed, but it is no 
longer active and logs no new data. 

 A cleared device remains in the active device list; however, any previously acquired data is deleted. 
 A deleted device is removed from the device list and all collected data can be deleted and cannot be 

recovered. 

Archiving data 
To archive the readings on an active device on the Cloud, complete the following steps: 

1. Log in to your Cloud account and select View Devices»On The Cloud in the main software screen. 
2. Select the active device in the Devices page and click Archive/Delete. 
3. Click Archive. 
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The data from device is archived on the cloud. The archived data can be retrieved for display and analysis, but 
this device session no longer acquires new data. 

The device must be setup for the Cloud again in order to acquire new data. Refer to Setting Up a Device on 
page 9. 

Clearing data 
To clear the readings on an active device on the Cloud, complete the following steps: 

1. Log in to your Cloud account and select View Devices»On The Cloud in the main software screen 
2. Select the active device in the Devices page and click Archive/Delete. 
3. Click Clear. 

The data is deleted from the device, and the device continues acquiring data based on its current settings. 

Deleting a device and data 
Complete the following steps to delete an active device and its data from the Cloud, complete the following 
steps: 

1. Log in to your Cloud account and select View Devices»On The Cloud in the main software screen. 
2. Select the active device in the Devices page and click Archive/Delete. 
3. Click Delete. 

The device is deleted from the Devices page. The device must be setup for the Cloud again in order to acquire 
new data. Refer to Setting Up a Device on page 9. 

Displaying device properties 
To view the current logging and alarm settings for a selected device over the Cloud, along with the device type, 
firmware version, MAC address, and the name of the connected WiFi network, complete the following steps: 

1. Log in to your Cloud account and select View Devices»On The Cloud in the main software screen. 
2. Select the active device in the Devices page and click Properties. 

 
Figure 21: Properties popup on the Cloud 
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Changing device settings 
You can change data logging and other device settings by selecting one or more active devices in the Devices 
page and click Change Device Settings. 

If you select multiple devices, you can only change those settings that the devices have in common. This does 
not include the device name. 

Changing the device name 
The device name can only be changed for one device at a time. 

To change the name of the selected device from the Cloud, complete the following step: 

1. Click Device Name. 
2. Enter a name, and then click Save. 

 
Figure 22: Device Name setting 

Changing the temperature scale (and thermistor probe type) 
To change the temperature scale (and thermistor probe type if supported) for the selected device(s) from the 
Cloud, complete the following steps: 

1. Click Temperature Scale (or Temperature Scale & Probes). 
2. Select °C – Celsius or °F – Fahrenheit. 
3. If the device includes a thermistor probe, select the probe type you are using. 

Refer to the label attached to the probe cable for the probe number. Selecting an incorrect probe type causes 
inaccurate measurements. 

4. Click Save. 

 
Figure 23: Temperature Scale and Probe Type settings 
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Changing the sample rate 
To change the sample rate for the selected device(s) from the Cloud, complete the following steps: 

1. Click Sample Rate. 
2. Select a sample rate from the list and click Save. 

 
Figure 24: Sample Rate settings 

Changing the transmission rate 
To change the transmission rate for the selected device(s) from the Cloud, complete the following steps: 

1. Click Transmission Period. 
2. Select a transmission period from the list, and click Save. 

 
Figure 25: Transmission Period settings 

Changing alarms and audit check 
To change alarm settings and to enable/disable the audit check (Professional accounts only) for the selected 
device(s) from the Cloud, complete the following steps: 

1. Click Alarm Settings & Audit Check (Alarm Settings for Free and Personal accounts). 
2. Click On to enable or Off to disable the low and high alarms. 
3. Enter alarm values for each enabled alarm. The low alarm value must be less than the high alarm value. 
4. To retain the alarm status when the temperature and/or humidity goes between the alarm range, click the 

On option button for Alarm Hold. 
For example, if the high alarm is set to 25 °C and the temperature rises to 26 °C, an alarm is triggered. If 
the temperature then drops down to 21 °C and Alarm hold is selected, the device retains its high alarm 
status.  
If Alarm hold is not selected, the device reverts back to normal status, and the only way to check missed 
alarms is to review the logged data. 
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5. To filter out unwanted alarms by delaying the alarm trigger, select a delay time from the Alarm Delay 
Alarm Trigger by listbox. 

6. Professional accounts: To record an event on the graph when a device is physically checked, click 
Advanced and select the Enable Audit Check checkbox. You indicate the device being checked by 
pressing and holding the device button for three seconds. 

 
Figure 26: Alarm and Audit Check settings 

Setting up email alerts (Personal and Professional Cloud accounts) 
You can set up email alerts to notify you and others when alarms are triggered, and also send notification for 
any of the following events: 

 AC Power – Reports a change in the state of AC power connected to your device. To monitor power, 
connect your device permanently using a USB charger and enable the AC Power email alerts. The Cloud 
sends an email if power fails and when power is restored. 

 Battery Low – Report when the battery in your device is low and needs re-charging. For uninterrupted data 
recording, you can recharge at the site of the device using a USB 5V wall adapter or a portable USB battery 
pack. 

 Loss of Connection – Reports when regular transmissions from your device are not received. The Cloud 
sends an email instructing you to check your WiFi network, device position, and battery charge. 

 Device Problems – Reports when there is a problem with your device, such as a disconnected probe or 
readings out of range. 

To set up email alert recipients over the Cloud, complete the following steps: 

1. Click Email Alerts. 

2. Enter a Name and Email Address and click . 
3. Select the checkbox for each type alert to send to the recipient. 

Optional: Select the Text Format checkbox send email messages in text-only format (recommended for 
sending SMS (text) messages to a mobile device. 

4. Repeat steps 1 through 3 for each email recipient you want to add. 
5. Click Advanced to enter a custom text message for alarm notifications. 
6. Click Apply to save all recipients and settings. 
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Customizing email alerts 

When you set up email alerts, only select those events that you want to generate emails. If you are only 
interested in the measured alarm levels, deselect some other options you don’t need. 

When you set-up an alarm level, you can delay the onset of the alarm by a selectable period of time. For 
example, when monitoring the temperature of a chiller, you might not need to know if the temperature exceeds 
the alarm level briefly (when someone opens and closes the door, for instance), but you do need to know if 
someone leaves the door open. When using dual channel devices such as the WiFi-502, the alarm delay is 
software-selectable for each channel. 

Have you set an alarm level that is too low or high? Every time a device goes into or out of alarm, an email is 
sent. If your device is constantly chattering around the alarm level, you receive more emails. 

To reduce email traffic further, you can choose to reduce the number of alerts, by periodically summarizing 
them into a single email. You can enable this option, and specify how often the summary emails are sent. 

 
Figure 27: Email Alert settings 

Selecting a device location (Professional Cloud accounts only) 
When you first set up a WiFi-500 Sensor Series device on a Professional Cloud account, the device is added to 
the NEW DEVICES location.  

Complete the following steps to move a device to another location on the Cloud: 

1. Click Device Location. 
2. Select the location where you want to move the device and click Save. 
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Figure 28: Device Location options 

Specifying a device as permanently powered 
If you are powering a device from a USB port or USB charger, click the Permanently Powered checkbox. By 
doing this, the Power status indicators on the Devices screen change to indicate the USB connection status 
(refer to Viewing device information on page 24). 

 
Figure 29: Permanently Powered checkbox 

Saving device settings 
When you have finished changing and saving the device settings, click Apply on the Change Device Settings 
screen to send the new settings to the device(s). 

 
Figure 30: Apply button on the Change Device Settings screen 

Viewing graphed data 
Complete the following steps to view graphed data for a specific logging session on the Cloud: 

1. Log in to your Cloud account and select View Devices»On The Cloud in the main software screen. 
2. Select the active device in the Devices page and click View Data. 
3. Click on the Graph tab 
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Figure 31: Data plotted on Sensor Session Data – Graph tab 

The Graph tab on the Sensor Session Data page displays the following information: 
o Temperature readings 
o Relative humidity and dew point readings (if supported) 
o High/low alarm levels (if configured) 

Graph display options 
Click  Display Options to view or hide temperature readings, humidity readings, dew point readings, alarm 
levels, audit checks, and marked samples. 

 
Figure 32: Display Options for Cloud graph 

Graph zoom options 
Depending on the time range of the data acquired in the session, you can use the following Zoom options to 
view graphed data: 

 Select a time period (from 6 hours of samples to all samples) to zoom in and out on data. 
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Figure 33: Time period Zoom options for Cloud graph 

 Select a start date/time and end date/time to zoom in or out on all of the graphed data from the session. 

 
Figure 34: Select date/time range zoom controls 

 Click and drag to select an area on the graph to zoom in or out on the displayed data. 

 
Figure 35: Select area to Zoom on Cloud graph 

 Click-and-drag the time range controls to zoom in or out on the visible graphed data based on the times the 
samples were collected. 

 
Figure 36: Sample time range zoom controls 

Exporting a graph to PDF (Personal and Professional accounts only) 
Personal and Professional Cloud account users can export an image of the graph to a .pdf by clicking 

 with the Graph tab displayed. 
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Printing a graph (Personal and Professional accounts only) 
Personal and Professional Cloud account users can print an image of the graph to the default printer by clicking 

. 

 
Figure 37: Example of graph printed from Cloud 

Viewing sample values 
To view the value of each sample from a logging session on the Sensor Session Data page, complete the 
following steps: 

1. Log in to your Cloud account and select View Devices»On The Cloud in the main software screen 
2. Select the active device in the Devices page and click View Data. 
3. Click on the Data tab. 

Each sample is listed on the Data tab. Use the green navigation links below the listing to browse through 
data in the session. 

4. Click on the Comments arrow ( ) to add and view comments for a sample. 
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Figure 38: Data listed on Sensor Session Data – Data tab 

Exporting data to a .csv file (Personal and Professional accounts 
only) 

Personal and Professional Cloud account users can export a logged data to a .csv file by clicking  with 
the Data tab displayed 

Viewing logging session audit information 
To view and export audit information on the Sensor Session Data page for any logging session for the selected 
device, complete the following steps: 

1. Click the Other Sessions tab. 
2. Click on the session you want to display. 

 
Figure 39: Selecting a session on the Other Sessions tab 

3. Use the scrollbar in the Session Audit frame to view additional session audit information. 
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Exporting session audit information to a .pdf file (Professional 
accounts only) 

Professional Cloud account users can export session audit information to a .pdf file by clicking 
with the session information displayed. 

 
Figure 40: Session audit export to .pdf 

Viewing a logging session summary 
To view a summary of a logging session on the Sensor Session Data page, complete the following steps: 

1. Log in to your Cloud account and select View Devices»On The Cloud in the main software screen. 
2. Select the device session in the Devices page and click View Data. 
3. Click the Summary tab. 

 
Figure 41: Session summary information on Sensor Session Data – Summary tab 
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The Summary tab displays device information, device settings, and data statistics (minimum/maximum, 
average, and standard deviation). Professional Cloud accounts also calculate and display the mean kinetic 
temperature*. 

4. The following event log options are available: 
o Select a time period (from 6 hours of samples to all samples) to zoom in and out on data. 

 
Figure 42: Time period Zoom options for Cloud graph 

o Select a start date/time and end date/time to zoom in or out on all of the graphed data from the session. 

 
Figure 43: Select date/time range zoom controls 

Viewing, emailing, and deleting event logs 
Cloud accounts display the following event logs: 

 Power events – An event is logged to indicate a change in the state of power connected to your device. 
Battery-powered devices log charging events.  

 Battery event – An events is logged when the battery in your device is low and critical and should be 
recharged as soon as possible.  

 Loss of connection – An event is logged when the device stops receiving regular transmissions. Check your 
WiFi network, device position and battery health. 

 Device problems – Events are logged to indicate a device problem, such as a disconnected measurement 
probe, readings out of range, and so on. 

To view a log of device alarm, communication, power and other events, complete the following steps: 

1. Log in to your Cloud account and select View Devices»On The Cloud in the main software screen. 
2. Select the device session in the Devices page and click Event Logs. 

                                                 
 

* Mean kinetic temperature (MKT) is defined as the single calculated temperature at which the total amount of degradation 
over a particular period is equal to the sum of the individual degradations that would occur at various temperatures. 
– Source: www.ispe.org/glossary?term=Mean+Kinetic+Temperature 

http://www.ispe.org/glossary?term=Mean+Kinetic+Temperature
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Figure 44: Event Logs page 

3. The following event log options are available: 

o Click on the Comments arrow ( ) to add and view comments for an event. 
o Select the Closed checkbox to mark an event as closed. 
o Select a time period (from 6 hours of events to all events) to filter events by time range. 

 
Figure 45: Time period filter options for events 

o Select a start date/time and end date/time to filter events by date range. 

 
Figure 46: Select date/time range for events 

o Click  Display Options to view or hide alarms, audit events, power events, battery events, device 
problems, loss of connection. 

 

 
Figure 47: Display Options for events 

o Click Clear Log to clear all events from the log. 
o Click Export to export the event log to a .csv file (Professional accounts only). 
o Click Send This Log to send an email to a recipient with the event log attached as a .csv file. You can 

enter an email address or, if you have a Professional account, the name of a registered Cloud account 
user. 
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Figure 48: Send This Log options 
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Chapter 5 

Device Operation and Handling 

Device components 
The different readings and indicators on a typical WiFi-500 Sensor Series device are identified in  
Figure 49. 

 
Figure 49: WiFi-500 device components 

1 Temperature reading 5 Battery charge indicator 
2 Humidity reading 

(if supported by device) 
6 Min/Max value indicator 

3 Screen cycle button 7 
8 

Alarm indicator 
Signal strength indicator 4 Temperature unit  
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Press the screen cycle button to cycle through the different device displays:  

 
Figure 50: WiFi-500 device display cycle (WiFi-502 example) 
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Restarting a device 
Restarting a WiFi-500 Sensor Series device restarts the firmware, retaining all configuration and network 
settings. The device disconnects from the wireless network, and immediately enters a low-power sleep mode. 
After restarting, the device normally synchronizes within 15 minutes; however, it can take up to 30 minutes 
after restarting for the device to reconnect and synchronize.  

Once communication is reestablished, the device returns to its normal transmission rate. A restart causes a new 
logging session to be started.  

Press the device button to cycle through LCD screens until the Home screen displays. 

 To restart a WiFi-501or WiFi-501-TP, press and hold the button for 10 seconds, and release the button 
when  shows on the LCD 

 To restart a WiFi-502, press and hold the button for 10 seconds, and release it when  flashes in the top 
right hand corner of the LCD. The device retains all settings but loses any data that has not been transferred 
to the computer. 

Resetting a device to factory settings 
To reset a device to its factory settings, hold the button for 20 seconds until  displays. 

Resetting to the factory state deletes all settings and previously recorded data. 

Resetting maximum and minimum values 
To reset the maximum and minimum values on a device, cycle through to the maximum or minimum reading 
display and hold the button for three seconds. 

The new minimum or maximum value is the temperature and humidity value read at the time of reset. 

Turning a device off 
The device remains on permanently unless the battery runs out. 

Battery and power features 
Battery life  
WiFi-500 Sensor Series devices are powered by rechargeable lithium polymer batteries. The life of the batteries 
depends on how the device is used. Since transmitting data uses a lot of battery power, you can increase the life 
of the batteries between recharges by increasing the time between transmissions. 

Transmission Period Typical Battery Life  
1 minute 1 month  
15 minutes 3 months  
1 hour and greater More than 6 months 

The device arrives partially charged and you should charge it for 24 hours before use for optimum performance. 
The battery can be recharged using a PC, a USB wall adapter, or a portable USB battery pack using the USB 
lead provided.  

A device can also be permanently powered by a USB wall adapter or USB battery pack. Internal heat generated 
while charging the battery typically causes a +2.5°C offset in temperature measurements and a decrease in RH 
measurements.. However, once fully charged, continued connection to the charger or battery pack has no effect.  

Charging the battery 
From a very low battery state, it can take up to eight hours to fully charge a device. The battery status can be 
seen from the Devices page on the Cloud.  
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The battery charge indicator displays the battery charge status. 

Battery Charge Indicator Battery Charge Status 

 (no symbol) or  (solid with bars) Battery charged 

 (flashes LOW) or  (one bar flashes) 
Battery charge low – recharge by connecting device to a 
computer using the Micro-USB cable provided 

 (solid) or  (bars cycling) Battery recharging 

If you have a critical process or do not wish to recharge devices, you can keep the USB charger plugged in 
continuously. 

Optimizing battery performance 
To optimize your system and avoid excessive recharging cycles, WiFi-500 Sensor Series devices go into sleep 
mode when the WiFi Sensor Software is not running, so exit the software when it is not needed. No data is lost 
because it is stored on the device onboard memory. Alarm conditions are still recorded. 

When you restart the software, the device tries to reconnect within 15 minutes. Once a device reconnects, all 
stored data is transmitted to the computer. 

The following factors significantly affect the battery life of the device: 

 The transmission period 
 The WiFi encryption method 
 WiFi encryption key rotation frequency (determined by the access point or router) 
 Signal strength between access point/router and device volume, and type of WiFi traffic from other devices, 

sample rate, and operating temperature.  

Follow these guidelines to get the most out of your device batteries. 

 Do not exceed the acceptable operating temperature range of –20 °C to 60 °C. Lower temperatures 
significantly reduce battery capacity. 

 Choose the longest transmission rate most suitable for your application. Alarm notifications are transmitted 
immediately, regardless of the configured transmission rate. 

 Avoid deep discharging the batteries. Develop a schedule to recharge the batteries while they still have 
some charge left. 

 Store devices in a place that does not exceed the acceptable storage temperature range of –20 °C to 30° C 
and maintain a 40% to 50% charge. 

 If possible, maintain a permanent wireless connection to the host (PC or Cloud). 

Data security if device battery runs out 
The device takes no further readings when there is no power, but all readings taken prior to power loss are 
stored on the device. Once the device is recharged, it reconnects to the software and starts a new logging 
session. 

When using battery power, set suitable sample and transmission periods as these affect your battery life. If fast 
transmission periods and/or long term, uninterrupted logging is needed, power the device with AC power using 
a suitable USB power supply. 

Data security during a power outage 
The device continues recording at the sample rate you have set using battery power, and no data is lost. If a 
power outage occurs, the device continues to try to connect to your network until power returns and the access 
point or router becomes available again. The device then transmits all remaining data with the Cloud. 

MAX, MIN and battery symbol are all displayed on the LCD at the same time 
When these symbols display together, the device is charging, and the temperature of the battery is above 40°C. 
For safety, the device stops charging until the temperature has returned to a safe level. 
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Permanently powering a device 
To permanently power a device, use a USB wall adapter or external battery pack.  

Monitoring AC power to a device 
You can set up email alerts to notify you when AC power fails or is restored. Connect the device to an AC 
power source (a USB +5 V power supply), and enable email alerts for AC power in Change Device Settings 
page (refer to Setting up email alerts on page 29).  

Caution! Never connect a device directly to an AC power source – always use the USB cable provided. 

Caution! Internal heat generated while charging the battery typically causes a +2.5°C offset in temperature 
measurements and a decrease in RH measurements.. However, once fully charged, continued 
connection to the charger or battery pack has no effect. 

WiFi-502 handling and storage guidelines 
Avoid extreme humidity levels 
Exposing a WiFi-502 to humidity levels above 80%RH can temporarily offset RH measurements (±3%RH after 
60 hours). Once returned to less extreme conditions, the device slowly returns to calibration state. 

Avoid temperature differential between sensor and ambient environment 
If a temperature differential exists between the sensor body and its ambient environment, an offset in 
temperature and RH measurement occurs. Moving a device from one set of ambient conditions to another 
requires a short period for the to equalize to the temperature of the new location.  

Also, internal heat generated while charging the battery typically causes a +2.5°C offset in temperature 
measurements and a decrease in RH measurements. The chart below gives an indication of the relationship 
between temperature differential and RH measurement offset at an ambient temperature of 25°C. 

 
Figure 51: WiFi-502 temperature differentia/RH measurement offset relationship  

(ambient temperature = 25°C) 
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A device that is permanently powered by USB is normally in a fully-charged state. In this power scenario, self-
heating should have little effect. The battery is kept fully charged with short bursts of power from the charger, 
producing negligible heat. 

Hysteresis 
In addition to the effects explained previously, you can expect up to ±1% RH hysteresis in results. 

Long-term drift 
Under normal conditions: the maximum drift in temperature measurements forWiFi-502 is 0.04 °C per year, 
and the maximum drift in humidity measurements is 0.5%RH per year. 

Device handling 
The humidity measuring element in the WiFi can be contaminated through exposure to a variety of chemicals.  

 Keep devices away from volatile chemicals such as solvents and other organic compounds. Ketenes, 
acetone, ethanol, isopropyl alcohol, toluene, and other compounds can cause measurement offset (often 
irreversible). These chemicals are an integral part of epoxies, glues, adhesives, and so on.  
Chemicals such as these are also added as plasticisers into plastics used for packaging materials, and can 
release gas for extended periods.  

 Do not expose devices to acids and bases such as hydrogen chloride, sulphuric acid, nitric acid, ammonia 
and so on.  

 Do not expose devices to ozone in high concentration, or to hydrogen peroxide.  
 Store and ship devices in MCC-standard packaging or card-based packaging when possible. Do not store or 

ship these products in polystyrene or bubble wrap. 

The chemical listed above do not represent a complete list of all harmful substances. In general, if a material or 
compound emits a strong odor, keep the device away from it. 
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Chapter 6 

Updating the Firmware 
Follow the procedures in this chapter to check the version of firmware installed on a WiFi-500 Sensor Series 
device, and to update the firmware if needed. 

Checking the firmware version using the software 
To check the firmware version using the WiFi Sensor Software, refer to Connecting the device to a network on 
page 9. When you get to step 5 in that section, the full firmware version is displayed at the bottom of the 
network selection screen. 

 
Figure 52: Firmware version on network selection screen 

Checking the firmware version using the Cloud 
To check the firmware version using the Cloud, complete the following steps: 

1. Sign in to you Cloud account. 
2. Select the device on the Device page. 
3. Click on Properties to see full version on the Device Properties popup window. 

 
Figure 53: Firmware version on Cloud Properties popup window 

Checking the firmware version on the device 
To check the firmware version using the WiFi-500 Sensor Series device, press and hold the button for 10 
seconds. When the button is released, the firmware version displays briefly on the LCD screen. 

Updating the device firmware 
Complete the following steps to update the firmware on a WiFi-500 Sensor Series device: 

1. On the main screen, click on the Advanced Tools icon and then on the Firmware Updater icon and follow 
the onscreen instructions. 

 
Figure 54: Selecting the Firmware Updater icon  

2. Connect the device to the host PC. 
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3. If your device has logged data that has not been saved to the PC or to the Cloud, press the device button to 
immediately transmit the data.  
If the device cannot connect to the network, data can be recovered using the USB Download feature. 

4. Go to download.filesthrutheair.com/ to download the firmware update file for your device. 
5. Click Browse to select the firmware file from the download location on your PC. 

 
Figure 55: WiFi Sensor Software Firmware Updater dialog box 

6. Click Update Now to update the firmware on the connected WiFi-500 Sensor Series device. 
If possible, the device network settings and configuration are saved. If these settings cannot be saved, you 
are prompted that a factory reset will be performed. 
The device automatically restarts with the updated firmware.  

7. Click OK to exit the Firmware Updater 

To benefit from the latest improvements, MCC recommends using the latest firmware releases for your devices. 
After a firmware update your device is in a factory-reset condition, and needs to be connected to the Cloud 
using the WiFi Sensor Software. Any existing data for this device on the Cloud is archived for future use. 

 

http://download.filesthrutheair.com/
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Chapter 7 

Troubleshooting Common Problems 

Troubleshooting connection problems 
If you are having problems connecting a device to a PC or to a WiFi network 

Device does not connect to PC over USB 
If the WiFi Sensor Software does not detect a device when it is connected by USB to the PC, complete the 
following steps to try to resolve the problem: 

1. Make sure that the PC is WiFi-enabled. 
2. Disconnect and then reconnect the USB cable. 
3. Try connecting the device to another USB port. 
4. If possible, try connecting the device using another USB cable. 
5. Unplug any unnecessary USB devices. 
6. Restart the device by holding the button down for 10 seconds. 
7. Restart the PC and launch the software. 

If none of the above actions resolves the problem, try these actions:  

1. Restart the device by holding the button for 10 seconds and waiting until  (USB-501, USB-501-TP) or 
LOW (USB-502) shows on the LCD.  

2. Factory reset the WiFi device by holding the button in for 20 seconds until shows on the LCD. 
3. Unplug any unnecessary USB devices. 

If the software still does not detect the device, try the following options. 

1. Make sure that the device is listed in Device Manager when connected by USB. You should see a COM 
Port labelled STMicroelectronics. Check that is it is not disabled and showing as working normally. 

2. If the device is listed but not working, reinstall the software to make sure all drivers were installed. 

 
Figure 56: WiFi-500 Device listed in Device Manager 
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3. Change the COM port number by double-clicking on the COM port connected to the device, clicking on 
the Port Settings tab, clicking Advanced, and selecting a COM port from the COM Port Number list that 
is not in use.  

 
Figure 57: Advanced Settings for COMx dialog box (COM7 example) 

If you have tried all of the above but the device is still not detected, contact technical support. 

Cannot sign in to Cloud account 
If you cannot sign in to your Cloud account, check these options to try to resolve the problem: 

 Make sure that your PC has an active internet connection and you can open the www.wifisensorcloud.com 
page in your browser.  

 Make sure you have activated your Cloud account by following the link in the Sign-Up email 
 Make sure you are using the correct email address and password  

Cannot connect device to a wireless network 
If you cannot connect your device to a wireless network from the Select a wireless network for your device 
screen, try to resolve the problem based on the following troubleshooting options. 

Wireless network is not listed during setup  
If the WiFi network you want to connect to is not listed, complete the following steps to resolve the problem. 
You may need to contact you network administrator about making changes to network settings. 

1. Click Refresh connections to refresh the network list. 
2. Make sure that the device is in range of the access point or router – move the device closer if necessary. 
3. The network name (SSID) for your wireless network may be hidden – select Join Other Network and enter 

the network SSID, Security protocol, and Password. 
4. Restart the access point or router. 
5. The wireless network may not support the required 802.11b data rates – 1 Mb/s, 2 Mb/s, 5.5 Mb/s, or 

11 Mb/s. Check the configuration of the access point or router.  
6. Rarely, the SSID may contain invalid characters which can stop it from being displayed. WiFi-500 Sensor 

Series devices do not support certain characters in the SSID, such as spaces or commas. You may need to 
change the SSID of the network, and this also applies to passwords. 

If you try all of the above but the wireless network still is not listed, contact your network administrator. 

Cannot connect a device to a WiFi network 
If the WiFi network displays on the screen but the device cannot connect to it, if you know which network 
adaptor you want to connect the device to, complete the following steps to resolve the problem: 

https://www.wifisensorcloud.com/
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1. On the Select a wireless network for your device screen, click on the green WiFi symbol to display a 
dropdown box on the bottom left.  

2. Select the network adaptor that corresponds to the network and proceed with the setup (refer to If a PC is 
connected to multiple networks (PC/local data storage only) on page 54 for more information). 

If the WiFi-500 Sensor Series is still not connecting to the WiFi network, try the following actions to resolve 
the problem: 

 Make sure you selected the correct WiFi network. 
 Make sure you entered the correct the password (don't forget it is case-sensitive) and click Refresh 

Connections . 
 Make sure that the network has an internet connection.  
 Make sure that the device is in range of the access point or router – move the device closer if necessary. 
 Make sure that 802.11b is enabled on the access point or router. 
 Make sure MAC filtering is not switched on in the access point or router. If it is switched on, only known 

devices can connect to your router. 
 If there are multiple networks with the same name (SSID), check the MAC address of your access point or 

router against that shown in the list of networks.  
 Make sure that the router has the latest firmware. 
 If the access point or router has WEP Encryption, make sure that the HEX key is being entered rather than 

the password. You can find the HEX key in the internal settings of your access point or router.  
 You can also search the web for resources to help convert your password to a HEX key. 
 Make sure that the DHCP service is running. This allows the device to be allocated an IP Address. 

Normally, the DHCP service runs in either your router or on a network server. Make sure that the 
configured DHCP IP address range allows the addition of new devices – if not, extend the range. 

 If your wireless network uses WPA Enterprise, make sure that the correct authentication type is selected 
from the drop-down box. Only the types listed are supported. 

 If your access point or router has a wireless mode setting, make sure it is set to Mixed and not Greenfield. 
 Make sure that the SSID name does not contain spaces. 

If the above actions still have not resolved the problem, try the following advanced options: 

 If the PC has two network connections, you may need to manually select the network which will be used to 
communicate with the device. Refer to If a PC is connected to multiple networks (PC/local data storage 
only) on page 54.  

 If there are multiple access points with the same SSID, you may need to manually select the individual 
access point. Refer to Configuring a network with multiple access points with the same name (SSID) on 
page 55.  

 Make sure 802.11b is enabled on the wireless access point or router. Configure the access points or router 
to allow 802.11b traffic – not g-only or n-only modes – using data rates of 1 Mb/s, 2 Mb/s, 5.5 Mb/s, or 
11 Mb/s. Contact your network administrator for more information. 

 Make sure MAC address filtering on the access point or router is either disabled or the device is in the 
allowed list. Contact your network administrator for more information. 

 If a DHCP server is allocating IP addresses on the network (normally the case), make sure that the server 
has not reached the limit on the number of IP addresses. Contact your network administrator for more 
information.  

 If the software is running on a virtual machine, it must be allocated an IP address in the same range as the 
physical PC.  

 If the network requires you to log in to a web page after association, the device cannot communicate over 
the network. Contact your network administrator for more information. 

Cannot save device settings using the Set-Up Device option 
If the device successfully connects to a WiFi network but it cannot save its setting to the PC or to the Cloud, 
complete the following steps to try to resolve the problem: 

 Make sure the WiFi Sensor Software is listed in the allowed programs in your firewall software, and make 
sure it is allowed on both public and private networks if these options are available. Failure to provide full 
access prevents the devices from communicating. You may need to exit and restart the software for the 
firewall changes to take effect. 
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 Wireless access points must have wireless isolation mode or guest mode disabled to enable communication 
between devices. MAC address filtering must be disabled on the access point or the address of the devices 
must be included in the allowed list. The MAC address is usually found on the serial number label on the 
back of the unit. 

Troubleshooting for PC/local network storage 

If you cannot save device settings to the PC/local network, complete the following steps to try to resolve the 
problem: 

 If the PC has multiple network connections, this can prevent communication with the WiFi-500 device. If 
possible, disconnect any networks other than the one to which the WiFi Device is connected. Refer to If a 
PC is connected to multiple networks (PC/local data storage only) on page 54 for more information.  

 WiFi-500 Sensor Series devices with firmware version 3.xx and later installed primarily use TCP port 
10080 to communicate with the PC Software. They also use UDP broadcast packets on UDP ports 1024 
and 8010 for alarm notifications and discovery of a PC once TCP connection has been lost. Any firewalls 
running on the PC need these TCP and UDP ports open for correct operation. 

Troubleshooting for Cloud storage 
If you cannot save device settings to the Cloud, complete the following steps to try to resolve the problem: 

 In order to set up devices on the Cloud, both the WiFi Sensor Software and the devices require an internet 
connection. The software connects to the Cloud using a HTTPS in order to set up the device, and is only 
required during initial configuration.  

 Check Cloud connectivity by connecting the PC or another device to the wireless network and opening the 
page at www.wifisensorcloud.com.  

 The devices communicate with the Cloud using TCP port 14354. Most domestic routers do not have 
restrictions on outbound TCP connections, but corporate networks may require an exception in the 
router/firewall. 

 WiFi-500 devices use UDP packets on ports 1024 and 8010, so these ports need to be open to allow 
communication.  

Device loses connection to the PC or the Cloud.  
If a device loses connection to either the PC or Cloud, complete the following steps to try to resolve the 
problem: 

1. Check the signal strength of the wireless network by pressing the device button three times to view signal 
strength. Consider moving the device or access point/router  

2. Restart the wireless access point or router  
3. If your wireless network consists of multiple access points with the same SSID, the device may not be 

connecting to the access point with the strongest signal. Refer to Configuring a network with multiple 
access points with the same name (SSID) on page 55.  

4. If you are not using the latest firmware version, update the device firmware. Refer to Configuring a 
network with multiple access points with the same name (SSID) on page 55. 

If a device loses connection to the Cloud only, complete the following steps to try to resolve the problem: 

1. If possible, check your internet connection by testing if other wireless devices can connect to the internet. 
2. Contact your network administrator to check if there is network authentication or corporate firewall rules 

which are preventing the device from communicating.  

If a device loses connection to the PC only, complete the following steps to try to resolve the problem: 

1. The device attempts to reconnect to the PC software using UDP broadcast packets. Some wireless networks 
are configured to block UDP broadcast. Either check the configuration of the access point, or configure 
your PC and devices with static IP addresses (refer to Configuring a device with a static IP address on page 
55). 

https://www.wifisensorcloud.com/
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2. Resource limitations on the PC running the software can cause the processing of messages from the device 
to take an excessive amount of time, causing the device to lose connection. Try closing some programs or 
restarting your PC. Some Firewall and Anti-Virus/Security software may also cause issues here.  

Miscellaneous 
 If you are using the PC software and the Next button is missing on the Alarms page ensure your font scaling is 
set to 100%  
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Chapter 8 

Tips on Using WiFi-500 Sensor Series Devices and 
Software 

Checking your Cloud settings  
To make sure the WiFi Sensor Software is configured correctly to connect to the Cloud, complete the following 
steps: 

1. Launch the WiFi Sensor Software on your PC.  
2. From the main screen, press the <Ctrl-Alt-S>. 

Running the software on a HP or Compaq PC? 
If you are running the software on a HP or Compaq PC, and a Support Information window displays when you 
press <Ctrl-Alt-S>, search the MCC knowledgebase at kb.mccdaq.com for an article on how to resolve this 
issue. 

3. If the settings are exactly as shown in Figure 58, the settings are correct – click Cancel. 
Otherwise, change the settings to match those in Figure 58 and click Save.  

Caution! Do not change the Listener Port unless instructed to do so by MCC technical support. 

 
Figure 58: Cloud Settings dialog box 

These settings are persistent and are remembered when you close the software, or install a software upgrade. 

Connecting a device to a wireless network with Enterprise 
Authentication 

Enterprise Authentication is supported on WiFi-500 Sensor Series devices with firmware v. 2.3.12 and above 
installed. Devices support the following authentication methods: 

 PEAP/MSCHAPv2 
 FAST 
 TTLS 

When you select an Enterprise network, you are prompted to enter a Username and Password, and select the 
Authentication type form the list. Contact your IT Administrator if you are unsure of enterprise network type. 

http://kb.mccdaq.com/
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Figure 59: Selecting a wireless network with Enterprise Authentication 

WiFi-500 Sensor Series devices do not support the following authentication types which require a client 
certificate to be installed: 

 TLS 
 GTC 
 LEAP 

If a PC is connected to multiple networks (PC/local data storage only) 
When using a WiFi-500 Sensor Series device to store data on the PC or local network, both the PC and device 
must be on the same network in order to communicate. If the PC is connected to multiple networks (wired and 
wireless), the WiFi Sensor Software may not be able to automatically select the correct network connection.  

To select the correct network connect, complete the following steps: 

1.  On the Wireless Network selection screen, click on the green antenna symbol on the top left of the 
window.  
A dropdown list to displays on the bottom left.  

2. Select the network adaptor which corresponds to the network connected to the device, and click Next. 

 
Figure 60: Clicking the WiFi symbol to display the Adaptor drop-down list 
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Configuring a device with a static IP address 
By default, devices obtain an IP address using DHCP, which is standard for most networks. If you do not have a 
DHCP server on your network or want to manually assign an IP address, select the Enter Advanced Network 
Options Next checkbox and enter the IP address on the Advanced Network Options screen. 

  
Figure 61: Enter Advanced Network Options checkbox 

 
Figure 62: Advanced Network Options screen with static IP address entered 

Configuring a network with multiple access points with the same 
name (SSID)  

Device with firmware version 2.3.12 or later installed can select the strongest access point using the configured 
SSID. When moving a device between the coverage of two access points, it can lose connection temporarily 
with the PC software or the Cloud while it finds the new access point.  

Devices with firmware versions earlier than version 2.3.12 choose the access point with the lowest channel 
number. If multiple access points have the same SSID, and a device shows a low signal strength despite being 
close to the access point, it may be trying to connect to one further away.  

To work around this issue, you can lock a device to the MAC address of an access point by selecting the Enter 
Advanced Network Options Next checkbox and enter the IP address on the Advanced Network Options 
screen. 

  
Figure 63: Enter Advanced Network Options checkbox 
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Figure 64: Advanced Network Options screen 

Using devices on WEP-encrypted WiFi networks 
WiFi-500 Sensor Series devices fully support WEP encryption. When using the PC software to connect your 
device to a network with WEP encryption, select the network from the list and enter the Passkey in the box 
provided.  

 
Figure 65: Selecting a WEP-encrypted network 
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Entering a password for a WEP encrypted networks generally takes one of two forms: 

 A password (sometimes called a passphrase) is a normal text string in the form FROG123, myPA55word, 
13AcaciaAvenue, and so on. 

 A passkey (sometimes called a WEP key) is a hexadecimal number string in the form 1A648C9FE2, 
7d64622e47, 7b7d5855325c76654c484c2667, and so on 

The WiFi Sensor Software only supports only a hexadecimal passkey. If you only have a password, you can 
easily find online resources to convert your password to a passkey (search WEP key generator).  

WEP encryption is applied to data being transmitted over networks to ensure that it is secure and private. The 
latest methods for doing this are very advanced and offer exceptionally high levels of security. WEP is a legacy 
encryption method that does not offer high levels of protection is easily cracked using commonly-available 
tools, and is widely accepted to be insecure. MCC does not recommend the use of WEP if it can be avoided. 

Transferring device data to another PC 
If you need to use another PC to store your data, you can transfer data to the new PC by copying folders and 
files. The new PC must be on the same network as the devices, and in the same sub-net. 

You cannot have more than one PC on the same network running the WiFi Sensor Software and listening for 
device transmissions. 

To transfer data to another PC, complete the following steps: 

1. Exit the WiFi Sensor Software if it is running. 
2. Copy the following folders from your old PC to your new PC, including any sub-folders and their contents, 

and overwrite all existing files. 
o \Program Files\Measurement Computing/WiFi Sensor Software\ (or \Program Files (x86)\ 

Measurement Computing/WiFi Sensor Software\ on some PCs) 
o \My Documents\WiFi Sensor Software\ (or \Documents\WiFi Sensor Software\ on some PCs 

3. Copy the following file from your old PC to your new PC: 
4. \My Documents\config.wft (or \Documents\config.wft on some PCs) 
5. Download and install the latest WiFi Sensor Software from www.mccdaq.com/software.aspx on the new 

PC. This may perform a repair or update of the version copied from your old PC. Existing data is not 
overwritten.  

6. Once you’re sure that all your data has been copied across, launch it on your new PC. 
7. Completely uninstall the WiFi Sensor Software from your old PC (refer to Completely uninstalling the 

WiFi Sensor Software from a PC below.  

Completely uninstalling the WiFi Sensor Software from a PC 
To completely remove the WiFi Sensor Software from a PC, complete the following steps: 

1. The first step depends on the version of Windows installed on the PC. 
o If you are running Windows 10, select Start»Settings»System»Apps & Features. 
o If you are running Windows 8/8.1, right-click in the bottom left corner of the screen and 

Start»Programs»Uninstall a Program. 
o If you are running Window 7, select Control Panel»Programs and Features. 

2. Click on WiFi Sensor Software in the list and Uninstall. 
3. Delete the folder Program Files\ Measurement Computing/ WiFi Sensor Software (or Program Files (x86)\ 

Measurement Computing/ WiFi Sensor Software on some PCs). 
4. Delete My Documents\WiFi Sensor Software (or Documents\WiFi Sensor Software on some PCs). 
5. Delete the file My Documents\config.wft (or Documents\config.wft on some PCs. 

The software and related data is completely removed. 

http://www.mccdaq.com/software.aspx
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Copying local data files for use by a third-party application  
If you are logging data to a PC or local network, you can set up the WiFi Sensor Software to create duplicate 
data files that can be opened, modified, and deleted by a third-party application running on the same or a 
different PC. Files can be duplicated for each WiFi-500 Sensor Series device connected to the PC. 

The duplicate files are updated when new data is received, and copied to a user-specified folder on the PC or on 
a local network drive.  

This feature does not apply to data files saved to the Cloud. 

 
Figure 66: Chart depicting the data file copying process 

Complete the following steps to enable file duplication with the WiFi Sensor Software: 

1. From the main WiFi Sensor Software screen, press < Ctrl-Alt-F>. 
2. Enter the path where the duplicate data files will be copied and Enable File Copy. 

Each time the software receives a data packet – whether as a result of a normal (timed) transmission, or a single 
packet transmission during device syncing – the software duplicates the file in the specified folder. The file 
contains the device configuration followed by data received. 

The format of a copied data file is shown in Figure 67. 
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Figure 67: Example of a copied data file 

Based on the copied data file in Figure 67, the device is configured to take readings every 10 seconds, and 
transmit them when it has accumulated 6 readings. 

The content and characteristics of the copied data file are listed below. 

 If configuration fields are not relevant to the sensor type, they are not included in the file. If an alarm is not 
enabled, it is also not included. 

 All configuration fields contain the field description – for example, <Sensor Name> – followed by the 
parameter in plain text. 

 <Temp Scale> is a single character F or C. 
 <Sensor Type> is T (temperature sensor – USB-501), TP (temperature sensor with probe – USB-501-

TP), or TH (temperature/humidity sensor– USB-502). 
 Temp alarm levels are listed in <Temp High Alarm> and <Temp Low Alarm>. 
 Humidity alarm levels are in %RH 
 <Battery Status> is 0-10 (battery charge; 10 is fully charged), 11 (power connected and charging), or 

12 (power connected and fully charged). 
 <Signal Strength> is 0-10 (10 is the best signal). 
 <Sample Rate> and <Transmit Frequency> are in seconds. 
 The name of the copied file is unique and in the following format: <computer name>_instrumentN_x.wdf, 

where: 
o <computer name> is name of the source computer, allowing for multiple PCs to use a central 

repository. 
o N is a unique device number (allocated during first attachment to the PC)  
o x is samplestart, which is the data sequence start number (from the data within the file). 
The samplestart number is unique to each received data packet. In Figure 67, samplestart=7. If the wdf files 
normally contain six data readings, the next samplestart sequence 13, 19, 25, and so on. If the device is 
syncing, the wdf file contains considerably more data readings. The samplestart number is reset to zero 
when the device starts a new logging session. The third-party application must accommodate this when 
chaining copy files together. 

 The \<Copy To>\<computer name>_instrumentN_x.wdf file is written with an exclusive write attribute, so 
attempts to read the file during this time results in an error, which needs to be trapped and handled by the 
reading process. When the software finishes writing, the file becomes accessible for reading. 

After processing the data in the copied file, the third-party application must delete the file. 
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